Home » Issues

Category Archives: Issues

Advertisements

RepRapPro and Selection of Extruder

When selecting the extruder for the RepRapPro be sure to take a little extra time before just selecting the Mini extruder as I did. My line of though was that it was smaller and would look better on the printer which, looking back on it was a pretty stupid reason to make a section. By and large I consider my selection of the Mini extruder to be my biggest misstate with regard to that printer build.  Here is what I’ve fount;

  • The mini is really small. it’s small so the gear teeth are small which means your prints need to be dead on. There is no room for even a small deviation.
  • The threading channel hole for the plastic is static. Simply put it’s a printed diameter hole. threading and working with it is a pain.
  • the Friction adjustment is not really all that effective.
  • The mounting of the extruder on the printer itself can effect the friction applied to the plastic being extruded. (Really an pain)

So simply put for me the choice of the Mini extruder was really bad! It’s just my opinion but you’ve been warned, choose the curtain on the left and go with the normal, proven Huxley_Extruder.

in the RepRapPro model files it’s the directory Modified_RepRapPro_Huxley_Extruder not the Mini you want. (Picture on left)

500px-Reprappro_multi-materials-alternate-drives

Advertisements

Ramps 1.4 power failure

This is a little heads up on an issue I ran into a while back regarding my 3D printer and Ramps 1.4. The symptom  where that although the printer worked when connected to the USB and external power the LCD went blank. When using just the external power supply it didn’t function correctly. The most obvious thing was when connected just though the USB to the computer the LCD interface worked but once external power was applied the LCD went blank. After a lot of looking around I found it was all about a 5V power regulator on the mega board. In fact on the board below you can see a three prong power regulator right there on the lower left next to the power plug. I ordered a new regulator “10 Pcs AMS1117 LM1117 1117 5.0 H342TE 5V 1A Voltage Regulator SOT-223 from eBay and was good to go. In all honestly I just bought the new board on amazon for 40 dollars and fixed the old one later for a backup.

 

.810a+loZFWL._SL1500_